<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://tinyfawns.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/misty-lake/js/html5.js" type="text/javascript"></script>
<![endif]-->

<title>a wallflower, but not wallpaper &#8211; Tiny Fawns Writings</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noticia+Text:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title, .wf-active .site-title a{font-family:"Noticia Text",serif;font-style:normal;font-weight:400}.wf-active #reply-title, .wf-active .comment-author, .wf-active .comment-content blockquote, .wf-active .comment-meta, .wf-active .comment-reply-link, .wf-active .comments-title, .wf-active .entry-content blockquote, .wf-active .entry-content h1, .wf-active .entry-content h2, .wf-active .entry-content h3, .wf-active .entry-content h4, .wf-active .entry-content h5, .wf-active .entry-content h6, .wf-active .entry-title, .wf-active .format-link .entry-content a, .wf-active .format-quote .entry-content p, .wf-active .page-title, .wf-active .widget-title{font-family:"Noticia Text",serif;font-style:normal;font-weight:400}.wf-active .menu-toggle{font-weight:400;font-style:normal}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .page-title a, .wf-active .page-title span{font-style:normal;font-weight:400}.wf-active .comment-content h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .comment-content h2, .wf-active .entry-content h2{font-style:normal;font-weight:400}.wf-active .comment-content h3, .wf-active .entry-content h3{font-style:normal;font-weight:400}.wf-active .comment-content h4, .wf-active .entry-content h4{font-style:normal;font-weight:400}.wf-active .comment-content h5, .wf-active .entry-content h5{font-style:normal;font-weight:400}.wf-active .comment-content h6, .wf-active .entry-content h6{font-style:normal;font-weight:400}.wf-active .comment-content blockquote, .wf-active .entry-content blockquote{font-style:normal;font-weight:400}.wf-active .format-aside .entry-title, .wf-active .format-aside .entry-title a, .wf-active .format-quote .entry-title, .wf-active .format-quote .entry-title a{font-family:"Noticia Text",serif;font-style:normal;font-weight:400}.wf-active .format-link .entry-content a{font-style:normal;font-weight:400}.wf-active .widget-title{font-style:normal;font-weight:400}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .comments-title span{font-style:normal;font-weight:400}.wf-active .comment-author, .wf-active .comment-meta, .wf-active .comment-meta a time{font-weight:400;font-style:normal}.wf-active .comment-author cite{font-style:normal;font-weight:400}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Tiny Fawns Writings &raquo; Feed" href="https://tinyfawns.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tiny Fawns Writings &raquo; Comments Feed" href="https://tinyfawns.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tiny Fawns Writings &raquo; a wallflower, but not&nbsp;wallpaper Comments Feed" href="https://tinyfawns.wordpress.com/2017/06/06/a-wallflower-but-not-wallpaper/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j90KwjAMhV/IGsQx9UJ8lrYLsy5Zy9Iy9vZmDhV/2E04CedLcmBMxsc+Y5+Bi0lU2tALjMlHNsKBcPrqtl5kA/8xCh0K3DAn6zvz6H7sjmL7vhOHxjYCLUVnaW21jwPqnJPNs4OxCRYJWW1rGKf6Sc3yqn+tJliiOpcGFDFaORQ2+aqHVjml5leWzKDGz8mCBuhjDkrLS/zsXE5BKg44SJ4M2Q5BBeHsvfB5Vx0P+3pXnarbHaCSpxg=' type='text/css' media='all' />
<!--[if IE 8]>
<link rel='stylesheet' id='mistylake-ie-css'  href='https://s0.wp.com/wp-content/themes/pub/misty-lake/ie.css?m=1377549400h&#038;ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mistylake-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,400,400italic,600,600italic,700,700italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mistylake-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C400italic%2C400bold&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzdfNyU9OLMnMz0Ph6KblJGYW6SUXF+voY9dalJqUk58OZKbrA1UhcUGa7HNtDU1MLU1MLMwNTbIAmkQtqg==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tinyfawns.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='demons &amp; shadows of&nbsp;artists' href='https://tinyfawns.wordpress.com/2017/06/05/demons-shadows-of-artists/' />
<link rel='next' title='beds' href='https://tinyfawns.wordpress.com/2017/06/06/beds/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://tinyfawns.wordpress.com/2017/06/06/a-wallflower-but-not-wallpaper/" />
<link rel='shortlink' href='http://wp.me/p8aTrk-21s' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ftinyfawns.wordpress.com%2F2017%2F06%2F06%2Fa-wallflower-but-not-wallpaper%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ftinyfawns.wordpress.com%2F2017%2F06%2F06%2Fa-wallflower-but-not-wallpaper%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="a wallflower, but not wallpaper" />
<meta property="og:url" content="https://tinyfawns.wordpress.com/2017/06/06/a-wallflower-but-not-wallpaper/" />
<meta property="og:description" content="lost buttons loose threads frayed hems pocket holes &#8211; forever me, sticking out from the wallpaper outlining the prepackaged brain inside your head __ written by Tiny Fawns for daily prompt: u…" />
<meta property="article:published_time" content="2017-06-06T04:05:32+00:00" />
<meta property="article:modified_time" content="2017-06-06T04:05:32+00:00" />
<meta property="og:site_name" content="Tiny Fawns Writings" />
<meta property="og:image" content="https://tinyfawns.files.wordpress.com/2017/02/cropped-16583320_265654183858097_6510003263373312000_n5.jpg?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="a wallflower, but not&nbsp;wallpaper" />
<meta name="twitter:image" content="https://tinyfawns.files.wordpress.com/2017/02/cropped-16583320_265654183858097_6510003263373312000_n5.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://tinyfawns.wordpress.com/osd.xml" title="Tiny Fawns Writings" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Tiny Fawns Writings" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Daily poetry and art from Brianna Dawn." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://tinyfawns.wordpress.com/feed/;icon-uri=https://tinyfawns.files.wordpress.com/2017/02/cropped-16583320_265654183858097_6510003263373312000_n5.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="a wallflower, but not&nbsp;wallpaper | Tiny Fawns Writings on WordPress.com" />
<meta name="description" content="lost buttons loose threads frayed hems pocket holes - forever me, sticking out from the wallpaper outlining the prepackaged brain inside your head __ written by Tiny Fawns for daily prompt: uniform" />
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'tinyfawns.wordpress.com',
				pageURL: 'https://tinyfawns.wordpress.com/2017/06/06/a-wallflower-but-not-wallpaper/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://tinyfawns.wordpress.com/2017/06/06/a-wallflower-but-not-wallpaper/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://tinyfawns.files.wordpress.com/2017/02/cropped-16583320_265654183858097_6510003263373312000_n5.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://tinyfawns.files.wordpress.com/2017/02/cropped-16583320_265654183858097_6510003263373312000_n5.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tinyfawns.files.wordpress.com/2017/02/cropped-16583320_265654183858097_6510003263373312000_n5.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://tinyfawns.files.wordpress.com/2017/02/cropped-16583320_265654183858097_6510003263373312000_n5.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-7778 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<h1 class="site-title"><a href="https://tinyfawns.wordpress.com/" title="Tiny Fawns Writings" rel="home">Tiny Fawns Writings</a></h1>
			<h2 class="site-description">Daily poetry and art from Brianna Dawn.</h2>
		</div>

		<nav id="nav" role="navigation" class="site-navigation main-navigation">
			<h1 class="assistive-text screen-reader-text">Menu</h1>
			<div class="assistive-text skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu"><ul>
<li ><a href="https://tinyfawns.wordpress.com/">Home</a></li><li class="page_item page-item-1"><a href="https://tinyfawns.wordpress.com/about/">About</a></li>
<li class="page_item page-item-5922"><a href="https://tinyfawns.wordpress.com/current-projects/">Current Projects</a></li>
<li class="page_item page-item-2998 page_item_has_children"><a href="https://tinyfawns.wordpress.com/navigate/">Navigate</a>
<ul class='children'>
	<li class="page_item page-item-741"><a href="https://tinyfawns.wordpress.com/navigate/a-year-of-shadowscapes/">A Year of&nbsp;Shadowscapes</a></li>
	<li class="page_item page-item-759"><a href="https://tinyfawns.wordpress.com/navigate/poetry-compilations/">Poetry Compilations</a></li>
	<li class="page_item page-item-2759"><a href="https://tinyfawns.wordpress.com/navigate/watercolor-adventures-2017/">Watercolor Adventures 2017</a></li>
</ul>
</li>
</ul></div>
		</nav><!-- .site-navigation .main-navigation -->
	</header><!-- #masthead .site-header -->

	<div id="main" class="site-main">

					<div class="header-image">
				<a href="https://tinyfawns.wordpress.com/" title="Tiny Fawns Writings" rel="home">
					<img src="https://tinyfawns.files.wordpress.com/2017/02/cropped-16124017_1177566352358492_6836491975542177792_n.jpg" width="1015" height="426" alt="" />
				</a>
			</div>
		
	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-7778" class="post-7778 post type-post status-publish format-standard hentry category-poetry category-wp-post-a-day-daily-prompts tag-dailyprompt tag-expression tag-human-nature tag-personalities tag-poetry tag-societal-expectations tag-society tag-the-daily-post tag-thoughts tag-writing">
	<header class="entry-header">
		<div class="entry-meta">
			<a href="https://tinyfawns.wordpress.com/2017/06/06/a-wallflower-but-not-wallpaper/" title="1:05 pm" rel="bookmark"><time class="entry-date" datetime="2017-06-06T13:05:32+00:00" pubdate>June 6, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://tinyfawns.wordpress.com/author/tinyfawns/" title="View all posts by briannadawn" rel="author">briannadawn</a></span></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">a wallflower, but not&nbsp;wallpaper</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>lost buttons<br />
loose threads<br />
frayed hems<br />
pocket holes &#8211;<br />
forever me,<br />
sticking out<br />
from the wallpaper<br />
outlining the<br />
prepackaged brain<br />
inside your head</p>
<p>__<br />
written by Tiny Fawns for <a href="https://dailypost.wordpress.com/prompts/uniform/" target="_blank" rel="noopener noreferrer">daily prompt: uniform</a></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript' id="s26942">
				(function(g,$){if("undefined"!=typeof g.__ATA){
					g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
					g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
				}})(window,jQuery);
			</script>
				</div>
				        <div id="crt-817736646" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-817736646');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-817736646",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-817736646'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7778" class="share-twitter sd-button share-icon" href="https://tinyfawns.wordpress.com/2017/06/06/a-wallflower-but-not-wallpaper/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7778" class="share-facebook sd-button share-icon" href="https://tinyfawns.wordpress.com/2017/06/06/a-wallflower-but-not-wallpaper/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7778" class="share-google-plus-1 sd-button share-icon" href="https://tinyfawns.wordpress.com/2017/06/06/a-wallflower-but-not-wallpaper/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-120807082-7778-593648f39e050' data-src='//widgets.wp.com/likes/#blog_id=120807082&amp;post_id=7778&amp;origin=tinyfawns.wordpress.com&amp;obj_id=120807082-7778-593648f39e050' data-name='like-post-frame-120807082-7778-593648f39e050'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://tinyfawns.wordpress.com/category/poetry/" rel="category tag">Poetry</a>, <a href="https://tinyfawns.wordpress.com/category/poetry/wp-post-a-day-daily-prompts/" rel="category tag">WP Post A Day - Daily Prompts</a> and tagged <a href="https://tinyfawns.wordpress.com/tag/dailyprompt/" rel="tag">dailyprompt</a>, <a href="https://tinyfawns.wordpress.com/tag/expression/" rel="tag">expression</a>, <a href="https://tinyfawns.wordpress.com/tag/human-nature/" rel="tag">human nature</a>, <a href="https://tinyfawns.wordpress.com/tag/personalities/" rel="tag">personalities</a>, <a href="https://tinyfawns.wordpress.com/tag/poetry/" rel="tag">Poetry</a>, <a href="https://tinyfawns.wordpress.com/tag/societal-expectations/" rel="tag">societal expectations</a>, <a href="https://tinyfawns.wordpress.com/tag/society/" rel="tag">society</a>, <a href="https://tinyfawns.wordpress.com/tag/the-daily-post/" rel="tag">The Daily Post</a>, <a href="https://tinyfawns.wordpress.com/tag/thoughts/" rel="tag">thoughts</a>, <a href="https://tinyfawns.wordpress.com/tag/writing/" rel="tag">Writing</a>. Bookmark the <a href="https://tinyfawns.wordpress.com/2017/06/06/a-wallflower-but-not-wallpaper/" title="Permalink to a wallflower, but not&nbsp;wallpaper" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://tinyfawns.wordpress.com/2017/06/05/demons-shadows-of-artists/" rel="prev"><span class="meta-nav">&larr;</span> demons &amp; shadows of&nbsp;artists</a></div>		<div class="nav-next"><a href="https://tinyfawns.wordpress.com/2017/06/06/beds/" rel="next">beds <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/06/a-wallflower-but-not-wallpaper/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://tinyfawns.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e4aaa15efe" /><input type="hidden" name="_wp_http_referer" value="/2017/06/06/a-wallflower-but-not-wallpaper/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Ftinyfawns.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7778' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a07d89d796" /></p>
<input type="hidden" name="genseq" value="1496729843" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="161"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->

		
		</div><!-- #content .site-content -->
	</div><!-- #primary .content-area -->


<div id="secondary" class="updateable widget-area" role="complementary">
		<aside id="text-20" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="https://discover.wordpress.com/"><img src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" width="154"></img></a></div></div>
		</aside>		<aside id="recent-posts-15" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://tinyfawns.wordpress.com/2017/06/06/beds/">beds</a>
						</li>
					<li>
				<a href="https://tinyfawns.wordpress.com/2017/06/06/a-wallflower-but-not-wallpaper/">a wallflower, but not&nbsp;wallpaper</a>
						</li>
					<li>
				<a href="https://tinyfawns.wordpress.com/2017/06/05/demons-shadows-of-artists/">demons &amp; shadows of&nbsp;artists</a>
						</li>
					<li>
				<a href="https://tinyfawns.wordpress.com/2017/06/05/setting-free/">setting free</a>
						</li>
					<li>
				<a href="https://tinyfawns.wordpress.com/2017/06/05/threads-thoughts/">threads &amp; thoughts</a>
						</li>
				</ul>
		</aside>		<aside id="text-21" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="https://dailypost.wordpress.com"><img src="https://dailypost.files.wordpress.com/2017/01/pod-2017-sm.png" alt="I'm part of Post A Day 2016" width="154" height="30" /></a></div></div>
		</aside><aside id="blog-stats-5" class="widget widget_blog-stats"><h1 class="widget-title"></h1>		<ul>
			<li>10,095 people have ventured to Tiny Fawns Land since 2017. Thank you so much for visiting. -Brianna Dawn.</li>
		</ul>
		</aside><aside id="text-22" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="https://poetscornerblog.wordpress.com/" title="Poets' Corner" target="_blank"><img src="https://i0.wp.com/i1281.photobucket.com/albums/a501/The_Poet3/PoetsCornerButton_zps04f62d50.jpg" alt="Poets' Corner" style="border:none;" /></a></div></div>
		</aside><aside id="calendar-15" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://tinyfawns.wordpress.com/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://tinyfawns.wordpress.com/2017/06/01/" aria-label="Posts published on June 1, 2017">1</a></td><td><a href="https://tinyfawns.wordpress.com/2017/06/02/" aria-label="Posts published on June 2, 2017">2</a></td><td><a href="https://tinyfawns.wordpress.com/2017/06/03/" aria-label="Posts published on June 3, 2017">3</a></td><td><a href="https://tinyfawns.wordpress.com/2017/06/04/" aria-label="Posts published on June 4, 2017">4</a></td>
	</tr>
	<tr>
		<td><a href="https://tinyfawns.wordpress.com/2017/06/05/" aria-label="Posts published on June 5, 2017">5</a></td><td id="today"><a href="https://tinyfawns.wordpress.com/2017/06/06/" aria-label="Posts published on June 6, 2017">6</a></td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 860 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="120807082"/>
						<input type="hidden" name="source" value="https://tinyfawns.wordpress.com/2017/06/06/a-wallflower-but-not-wallpaper/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="0fb6dcae84" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-19505048"><a href="https://tinyfawns.wordpress.com/category/31-day-challenge/" >31 Day Challenge</a>
</li>
	<li class="cat-item cat-item-553655859"><a href="https://tinyfawns.wordpress.com/category/a-year-of-shadowscapes/" >A Year of Shadowscapes</a>
</li>
	<li class="cat-item cat-item-471698545"><a href="https://tinyfawns.wordpress.com/category/our-universe-is-dead/" >Our Universe Is Dead</a>
</li>
	<li class="cat-item cat-item-64"><a href="https://tinyfawns.wordpress.com/category/personal/" >Personal</a>
</li>
	<li class="cat-item cat-item-563806948"><a href="https://tinyfawns.wordpress.com/category/poetry/poets-corner-updates/" >Poet&#039;s Corner Updates</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://tinyfawns.wordpress.com/category/poetry/" >Poetry</a>
</li>
	<li class="cat-item cat-item-553772972"><a href="https://tinyfawns.wordpress.com/category/poetry/post-a-day-2017/" >Post A Day 2017</a>
</li>
	<li class="cat-item cat-item-323626876"><a href="https://tinyfawns.wordpress.com/category/reflections-2015/" >Reflections 2015</a>
</li>
	<li class="cat-item cat-item-558000858"><a href="https://tinyfawns.wordpress.com/category/the-duckling-dialogues/" >The Duckling Dialogues</a>
</li>
	<li class="cat-item cat-item-553990847"><a href="https://tinyfawns.wordpress.com/category/poetry/wp-discover-challenge-responses/" >WP Discover Challenge Responses</a>
</li>
	<li class="cat-item cat-item-553990892"><a href="https://tinyfawns.wordpress.com/category/poetry/wp-post-a-day-daily-prompts/" >WP Post A Day &#8211; Daily Prompts</a>
</li>
		</ul>
</aside></div><!-- #secondary .widget-area -->

	</div><!-- #main .site-main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_custom_acom">A WordPress.com Website</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201723y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/tinyfawns.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/tinyfawns.wordpress.com\/wp-login.php?action=logout&_wpnonce=fd09552c81","homeURL":"https:\/\/tinyfawns.wordpress.com\/","postID":"7778","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tinyfawns.wordpress.com\/2017\/06\/06\/a-wallflower-but-not-wallpaper\/":7778};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"120807082","siteName":"Tiny Fawns Writings","siteURL":"http:\/\/tinyfawns.wordpress.com","icon":"<img alt='' src='https:\/\/tinyfawns.files.wordpress.com\/2017\/02\/cropped-16583320_265654183858097_6510003263373312000_n5.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/misty-lake","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tinyfawns.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftinyfawns.wordpress.com%2F2017%2F06%2F06%2Fa-wallflower-but-not-wallpaper%2F","themeURL":"https:\/\/wordpress.com\/theme\/misty-lake\/","xhrURL":"https:\/\/tinyfawns.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"5d05119fd4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0fb6dcae84\" \/>","referer":"https:\/\/tinyfawns.wordpress.com\/2017\/06\/06\/a-wallflower-but-not-wallpaper\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/tinyfawns.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftinyfawns.wordpress.com%2F2017%2F06%2F06%2Fa-wallflower-but-not-wallpaper%2F","postID":"7778","shortlink":"http:\/\/wp.me\/p8aTrk-21s","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/tinyfawns.wordpress.com\/7778","statsLink":"https:\/\/wordpress.com\/stats\/post\/7778\/tinyfawns.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Misty Lake","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 860 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tinyfawns.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftinyfawns.wordpress.com%2F2017%2F06%2F06%2Fa-wallflower-but-not-wallpaper%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjsEOwjAMQ3+IEkAIxAHxLV0XWEbSlqYd8Pd0QiDgMIlTLNvPClyjccFn9Bl6hRYHchhv815n8BFJMZHLibwC0xkVLgULdta3jGmi7IJItcwT6ke6Ab1SxH+gL+MXzB1KrcXSgJDmu2F7xpFSscymguWFkHdc2u/NhJHvcyE/8ZBta24am0CsZkxVmTBgSjSOvb2pBZcp+HHhrSbaMWg2R7aUQDubyJ9et0IH2S/Xu9VisVmutv0DIcSnZA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "tinyfawns.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120807082','blog_tz':'9','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120807082','v':'wpcom','tz':'9','user_id':'0','post':'7778','subd':'tinyfawns'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy9qNkxofFhwYXM5N2xNcCt4S29GW1RfODdyeTNNOElmM0ZFRkdBYkU0QTNjcXRJdmVJLHhRLX4xWGdrUjRBW1tob3Emc1BKVktFWz9RQiZ2dWFxSk1wdTZKUU5BYl8sTWxZNHM9VFl8U1FQVURlNXx8PV1bZ0pxeiZDczVPaHlNc3pNWGdnYVRsb0tsMFVObjB+UXpMZHNZMHVlTU9BTTQ5b2VwR1BSSlk0NVR6VnJGZHdKMEM9dV1HLkk2dm98X25fWmIzQVV6SUJ4JVovUU5aW3o4JnJsWTFiSg=='}]);
_stq.push([ 'clickTrackerInit', '120807082', '7778' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>